Search Results

Search results 1-11 of 11.

  • User Avatar

    Palo 3.2 Community Edition

    c.tamietto - - General

    Post

    thanks for the answer . I still have a question : full rules set, attributes and OLAP user rights will be implemented on the open source version of the olap server ?

  • User Avatar

    Palo 3.2 Community Edition

    c.tamietto - - General

    Post

    will the open source version contain the olap client sdk ( library to connect and send command to olap server ) ? there will be no etl to transmit data from the database to the OLAP engine?

  • User Avatar

    I tried to build the 4x version of the palo libraries and also these sources seem incomplete as is apparent from the log that follows ------ Build started: Project: libpalo2, Configuration: Debug x64 ------ C:\Windows\Microsoft.NET\Framework\v4.0.30319\Microsoft.Common.Targets(1200,9): warning : The referenced project '..\JedoxXlHelper\JedoxXlHelper.vcxproj' does not exist. connect.cpp connect.cpp(49): fatal error C1083: Cannot open include file: '../JedoxXlHelper/JedoxXLHelper.h': No such file …

  • User Avatar

    i'm trying to build palo libraries from source on windows 7 . when i open the solution , Visual Studio 2010 visual study reports several errors : E:\Documents\svn\palo\molap\client\3.X\libraries\Jedox.Palo.Comm\Jedox.Palo.Comm.vcxproj : error : Project "E:\Documents\svn\palo\molap\client\3.X\libraries\Jedox.Palo.Comm\Jedox.Palo.Comm.vcxproj" could not be found. E:\Documents\svn\palo\molap\client\3.X\libraries\Tools\XMLTransform\XMLTransform.csproj : error : Unable to read the project file 'XMLTr…

  • User Avatar

    i have build the boost library from source . building palo with this library everything went well . so the problem was the precompiled libraries of boost .

  • User Avatar

    i have build the openssl library for 64 bit from source and i used them for build palo but nothing changed . I keep getting the linker error . now I can only try to compile an example that uses the library boost and see if I get the same error

  • User Avatar

    I think the problem is related to the openssl library I'm using . I have installed a version compiled with VS2008 . have you build a openssl library from source ? if not, where you downloaded the library ? thanks for any answer

  • User Avatar

    i.m using Micorsoft Visual Studio 2010 Professional . to get the output for library search set the option /VERBOSE:Lib on the command line of the linker . for build the source i have download the library openssl ( 1.0.1c ) and boost ( version 1.5.1 ) for 64 bit platform and set the include path to E:\Documents\programs\boost\boost_1_51_64 and the library directories to E:\Documents\programs\boost\boost_1_51_64\lib ,E:\Documents\programs\OpenSSL-Win64\lib\VC\static . What version of boost are you…

  • User Avatar

    as you can see from the log "searching library", the linker finds the correct libraries. are the same as the 32-bit version (boost and openssl) of course for the 64-bit platform. in fact I can not understand why the linker fails.

  • User Avatar

    if i choose to build the source for 32 bit target paltform all is well , therefore conclude that the sources available are not suitable for the 64-bit platform . I think it is a big handicap for an application server does not support 64-bit platforms .

  • User Avatar

    I'm trying to build palo from source on windows ( windows 7 64 bit ) with target 64 bit binary. I downloaded the source from svn e installed the 64 bit version of library boost e openssl . I only have problems during the link with the boost libraries . below the output of the build procedure . Thanks for any help ------ Build started: Project: Palo Server Library, Configuration: Debug x64 ------ Searching libraries Searching E:\Documents\programs\OpenSSL-Win64\lib\VC\static\ssleay32MD.lib: Searc…