Search Results

Search results 1-20 of 45.

  • User Avatar

    Hi Jiri, thank you very much for your answer! I do not use other rules, therefore it must be the first scenario. How could I reduce the area size? At the moment I try to reduce the dimensions of the cube, according to reports I use different cubes (with a different number of dimensions). Thats good for speed - but naturally bad for administration 21 dimensions (some with thousands of items) seems to be to much for jedox (or may be I have to change some configuration - I don't know until now?). r…

  • User Avatar

    Hi, Thank you very much for your reply! For the deviation, I have solved it in a similar way. Rules didn't work (cube not responding after minutes). Therefore I do a cube extract and transform the year in a post cube load (add) job. This solution is okay, but it is not possible for more complex calculation like deviation in percentage. I face the same problem as bevor, I can not understand that rules are usable. A simple rule like [Profit]/[Profit last year]-1 and the report is extremly slow. I …

  • User Avatar

    Rule to calculate value of previous year

    outlaw77 - - Rules

    Post

    Hi, I would like to set up a rule to calculate the value of the previous year. At the moment I use: ['Abweichung'] = [Umsatz','Jahr':offset(0)] -['Umsatz','Jahr':offset(-1)] It seems to work but its to slow and can not be use. Are their better ways to do this? Thank you in advance! Regards, Robert

  • User Avatar

    Top / Flop Analysis

    outlaw77 - - Best Practices

    Post

    Thanks everybody for the responses! It seems to me that there is no easy solution like the top analysis. Additional measure - does not work because I have about 10 measures and it should work on every key fiugre (selected by the user). Rules could be a solution - I have to work more with them bevor deciding if they are an option (I'm alwasy afraid of loosing performance Dfilter (lowest %) is a nice option but a little bit diffent and there fore not a prefered solution. I'll try to do a feature r…

  • User Avatar

    Top / Flop Analysis

    outlaw77 - - Best Practices

    Post

    Hello! Creating a top ten analysis - with a subset ist quite easy, but I could not find a way to do a flop analysis. My article dimension is so large - I am only interessted to analyse the best and the worst. Can anybody give me a hint how to realize that? Thank you in advanced, Robert

  • User Avatar

    thanks for this hint! I'll search this and use it in future! thx, robert

  • User Avatar

    I have just solved the same problem. In my case I tried to load a meassure and in some rows for one dimension was a value that does not exist in the dimension. In Palo ETL - there is a nice warning "XXX not found in Dimension YYYY" in Talend the mentioned "invalid coordinates number of dimensions does not match number of identifiers" error

  • User Avatar

    Thank you both for your messages! The "Inventur" cube is small - about 500 MB on disk, but there are several other cubes running from an ERP System ( Data from 10 Years), all Cubes use about 9 GB on disk. CPU load is low and there is also enough RAM left, therefore I thought maybe it is by design that palo.exe can not adress more then 4 GB ?! Do your installations use more than 4 GB ? Yes it also seems to me like a timeout but I have no explanation for that. Without the other Cubes in the data d…

  • User Avatar

    Hello, Can anybody else verify or decline that there is a 4 GB size limit with the palo.exe. I use palo (CE 3.2) on a 64bit server (W2008, 48 GB), everytime I load the cube with Palo ETL and palo reaches the 4 GB, I get the error: Failed to load Cube Inventur: Palo Server not responding Quote: “2011-08-31 13:28:21,788 INFO : Records loaded to Cube: 1150000 2011-08-31 13:28:23,798 INFO : Records loaded to Cube: 1160000 2011-08-31 13:33:24,897 ERROR : Failed to load Cube Inventur: Palo Server not …

  • User Avatar

    How to sort a dynarange by data

    outlaw77 - - Palo Web

    Post

    In the DynaRange ListEditor: 1) Activate the PageTab: "Data" For every Dimension choos at least one Value. In the measures-dimension choose the key-figure according you would like to sort your countries. 2) Activate the PageTab: Sort Check sorting by Value, check Reverse to reverse the sort. Hope this helps, Robert

  • User Avatar

    Count Elements in Subset

    outlaw77 - - Palo for Excel

    Post

    Thank you very much for this quick answer! I took the first solution with SUBSETSIZE (sorry for not finding it by myself in the documentation), because I can restrict it to base elements. But I am sure I will give the second possibility a try in the near future! Robert

  • User Avatar

    Count Elements in Subset

    outlaw77 - - Palo for Excel

    Post

    hello, is there a way to count base elements in a subset. I have a subset on products (filtered) and I have to get the numbers of products in this subset. I found PALO.ECHILDCOUNT and PALO.ECOUNT but I don't think these are correct for my task. Thank you in advanced! Robert

  • User Avatar

    I think your JRE 32 is in \Program Files (x86)\Java. In my case this caused problems (not with CE 3.1!) I did a fresh install of JRE 32 in i.g. c:\Java\JRE... Then re-installed CE 3.2 and everything works fine! Don't forget to justify JAVA_HOME in the environment settings - bevor the fresh install. Hope this helps! Robert

  • User Avatar

    PS 3.2 CE - Backend unavailable

    outlaw77 - - Palo Web

    Post

    thanks a lot! Quote: “- wether the Apache "Listen ..." port in httpd.conf matches the one defined in httpd/app/etc/config.php ” on the second server IIS was running, I changed to 8081 but not in config.php!

  • User Avatar

    PS 3.2 CE - Backend unavailable

    outlaw77 - - Palo Web

    Post

    Hello, I just replaced the Palo Suite CE 3.1 on two servers. On the first (a Testserver) it didn't work because the JAVA_HOME Path was in "c:\Program Files (86)\" . I think the brackets caused an error at the tomcat startup. I installed Java in c:\Java32 and after a reinstall of the Suite it worked. I did the same on another server, all services run but trying to log in: http://127.0.0.1:8081 I always get: Backend unavailable I have no idea whats wrong - all logs except tomcat.log seem okay! In …

  • User Avatar

    Just as info, is solved this task by using Talend. I extract the values from the cube, do some shares in the costs and then update the cube using tPaloInput_Multi and tPaloOutput_Multi. For performance reason I think its better to take the origin data from the origin datasource and not to extract the data from the cube (at the moment I use tFilterRow to filter all 0/null rows). I'll change that in future! Hope this may be a useful input for someone. Robert

  • User Avatar

    hello! Does anybody use shares in the costs in cost accounting in connection with Palo? In my previous cubes this this was done by pre-systems in this case i would like to do it by Palo. I'm not sure how to solve this task? Rules - setup another cube ? Any suggestions or ideas? Thank you!

  • User Avatar

    Error running Example .NET Client API »

    outlaw77 - - SDK

    Post

    hi irfan, I think in this case a dll is missing in you bin directory! Use Dependency Walker (depends.exe) from MS to find out which! Regards robert

  • User Avatar

    RE: ETL manager - doesn't work

    outlaw77 - - General

    Post

    hy Zvi, Did you set the JAVA_HOME for x32 (I think there is a work around for Tomcat x64 - but standard is x32) Did you install the JDK (and not only Java Runtime!) When you start the tomcat startup.bat in command line - is tomcat running? (there should be a long output in command line) (don't close the command line - it will stop tomcat - its only for testing - bevor re-installing the service) If all this is okay, wait some seconds bevor trying to connect to the ETL in Palo Web (sometimes it ta…

  • User Avatar

    ETL manager - doesn't work

    outlaw77 - - General

    Post

    Hi, Try the following: 1) Excecute \Palo Suite \tomcat\bin\startup.bat in command line and check the result Normally the result ist: JAVA_HOME is missing Set JAVA_HOME (e.g. C:\Program Files (x86)\Java\jdk1.6.0_24) and test again. Now tomcat should start normally (restart the command line!) 2) Remove & install the Tomcate service again: From command line: \Palo Suite \tomcat\bin\service.bat remove PaloSuiteTomcatService and then: \Palo Suite \tomcat\bin\service.bat install PaloSuiteTomcatService…