Search Results

Search results 1-20 of 22.

  • User Avatar

    the doubleval-function automatically creates a double in the format 31.75, it was my fault to write a comma here. Any suggestions? Thanks, Nicolas

  • User Avatar

    Hi folks, I have another problem. I want to fill the cube using the palo_dataset() function for PHP. Since I declared the dimensions to be numeric i have to use the intval() function for palo to accept my values which are read by PHP from a database. The problem is that i don't want the intval-function to round my values, which originally were double values (e.g. 31,75 - > 32). I figured i could simply use the doubleval() function, but then the values are not being inserted in the cube. How can …

  • User Avatar

    Hello, thanks a lot, it helped and everything works properly now! Muchas Gracias, Nicolas

  • User Avatar

    Hi folks, I have a problem concerning the PHP Palo API, especially the php_jedox_palo.dll. I have it all running well under windows XP using WAMP server, now I installed the same wamp server configuration on a Windows 2003 Server. I tried to load the php API for Palo but i get the message PHP Warning: PHP Startup: Unable to load dynamic library 'c:/wamp/php/ext/php_jedox_palo.dll' - The specified module could not be found. Is it possible that the .dll does not work for windows 2003 server? Or wh…

  • User Avatar

    Error -50

    nmeseth - - General

    Post

    Hi folks, I am trying to create a cube with 5 dimensions and i constantly get the error -50: DIMENSION_ELEMENT_EXIST or something like that. What does this mean is particular? What could be wrong? Thanks a lot!

  • User Avatar

    Hello folks, I have the following problem: I run PHP version 5.0.4 on linux, when I try to load the extension php_jedox_palo.so, which i got from the 5.0.X .zip download directory and copied into my php5 extensions directory, as explained in the Readme text, the following php error occurs: ------------------ Warning: dl() [function.dl]: php_palo: Unable to initialize module Module compiled with module API=20040412, debug=0, thread-safety=0 PHP compiled with module API=20041030, debug=0, thread-s…

  • User Avatar

    Hi folks, does the Palo API work with the PHP Version 5.1.2? Or do I have to downgrade? Thanks in advance! Nicolas

  • User Avatar

    Hi I have a question concerning the names of elements in a dimension. When filling a specific dimension from data in the db, i keep getting the error encoding conversion failed (Error -21), I know that i have to eliminate the german umlaute Ä, Ö, Ãœ, ä, ö, and ü, which I did. What other characters are not allowed for dimension elements? Futher on, in some few cases I get the error -71, what does this error mean? What is the problem that occurs when creating the dimension element? Greetings,…

  • User Avatar

    hello, it works when all dimensions are type "N", if they are set to "S" it doesn't work anymore. But when I fill the cube, I get the error "cannot write string to numeric...", so what can I do?

  • User Avatar

    Hi folks, an error keeps buggin me and I don't know what it is. I have the following 4 dimensions created and elements added to them using the PHP functions: Host Website Datum Kennzahl So far everything works fine. But when I try to create a cube using these dimensions I get an error (-50 by the PALO server, whatever that means???), I get the error either way: using the Excel Modeller or using the palo_database_add_cube() function. In the modeler it doesn't say an error encountered, it just won…

  • User Avatar

    Hi again, i am not sure about this, but what happens if the function palo_database_list_dimensions() is looking in a DB which does not have any dimensions (yet)? It seems to me it leads the script to crash, there is not return value of the function. best regards Nicolas

  • User Avatar

    Hello, I have currently tried to work with the PHP Api and i have first wanted to write a script for administrating the DB, cubes and dimensions. While I tested it an error occured, so that all of a sudden the script won't load anymore. The Logfile says INFO: SERVER: accepted connection from 127.0.0.1:44983 INFO: connection (from: localhost:44983): fast_net_interface_auth: authenticated user "user" ERROR: connection (from: localhost:44983): error receiving command size INFO: connection (from: lo…

  • User Avatar

    New build

    nmeseth - - General

    Post

    Hi folks, I know I asked this before, but i just want to be updated on when the next release will be available for download? Your roadmap says by the end of Jan, i know, but i just want to know if you are planning to postpone the release? It is important for me to know when I will be able to use PHP with the Palo Cube for my work. Thanks in advance! Keep going! Regards Nicolas

  • User Avatar

    Data Import via PHP

    nmeseth - - Palo for Excel

    Post

    Hi, I'm looking forward to testing and using the 2nd release, where it is possible to accces PALO cubes via PHP. I was wondering if it will be possible to write in the cube using PHP as well, thus filling the cube using automated PHP scripts? How much longer are you guys going to keep us waiting for the next release best regards Nicolas

  • User Avatar

    RE: cube.data

    nmeseth - - Palo OLAP Server

    Post

    Thanks a lot... that helped. It was actually only 2-3 minutes! Guess I was a little bit of an unpatient user...Now everything works fine

  • User Avatar

    cube.data

    nmeseth - - Palo OLAP Server

    Post

    News: the setdata function does not seem to write to cube.data file. I can do whatever i want, the cube.data file is never changed and obviously only holds one record. So when I restart Palo Server respectivley Excel i have no data available until i refill again. How can I save the data on HDD?

  • User Avatar

    new release

    nmeseth - - Palo OLAP Server

    Post

    one more question concerning your new planned release. Is there a date set for this release yet? I can't wait to use the PHP API! Anything new about that?

  • User Avatar

    Hi again, thanks for the fast reply. Here is what I did now: I have just filled the cube again. Then I realized I had to change some dimensions, so I filled the dimensions again. My question here: When I fill the dimension using EADD and having overwrite/delete flag set to TRUE, are the values deleted as well? I assume this is the case since it might not make anymore sense to hold values with no assigned dimensions. After finishing refilling the dimensions I wanted to start my actual data import…

  • User Avatar

    Mmmmh

    nmeseth - - Palo OLAP Server

    Post

    me again..., what I have done now is I removed the directory of my cube and dimensions from the /data directory and restarted Palo Plugin. It was now able to connect to the server again, using the modeller. Then I put the directory back in there and tried again and now everything is working fine. The only problem I have is that the values are gone, so I had to feed the cube again. Any hints about that? best regards Nicolas

  • User Avatar

    Hello, i seem to have the same problem. I worked with Palo Server and Excel Plugin, but when I restarted my computer 2 days later and wanted to start working with Palo Server again, I realized it hadn't started. So I tried to start it manually. It started but immediately shut down afterwards. I have not tried re-installing the server since I hope that this is not the ultimate solution to this problem. I am using Windows XP and Excel 2002. Can anybody help me with that? Thanks and best regards Ni…