New PalOOCa 2.0 under Linux?

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • New PalOOCa 2.0 under Linux?


    the addin works fine under Windows OO 3.3.1.

    Have the same OO version under Kubuntu 9.10.

    The old version worked. I deinstalled it. Shut down Calc. Reopened Calc. Installed the new version: no menu.

    Repeated the install as root (via sudo). Still no joy.

    It is listed in the extension manager.
    The default Java version on my system is from SUN:
    Java(TM) SE Runtime Environment (build 1.6.0_16-b01)

    Any hints?
  • to answer my own question:

    Source Code

    1. sudo unopkg add --shared PalOOCa_2.0.oxt

    Do not go the point and click way. Under Windows I am admin all the time ...

    How to add extensions to OpenOffice

    The client is really great!!!

    Thank you all at Tensegrity for your work!

    Feature parity with the Excel addin (if you count out the not working spreadsheet import - but you can consider this a blessing if you read my exchange with Pommie).

    The snapshot function has the option to only remove the Palo functions.

    Now the free software stack is finally complete!
  • Palooca 2.0 ?? where? 1.1.0 is latest on

    On menu not showing up.. I've run into this problem many a time.

    basically its a cache issue.. if you exit OO, remove ~/* and restart OO.. then menu will appear.

    But ya.. that uno install method is nice, especially in multiuser environment.