PALO Add-in

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • I am trying to install the Palo Excel Add-in and get the following error after installation:

    Error initialising PALO Add-in:
    You don't have sufficient privileges to execute the Add-in!
    Potions of this Add-in will not work properly. Try reinstalling the plugin.
  • RE: PALO Add-in

    Hi!
    There are various reasons why would you get this message. Not having enough privileges could be the most obvious. Could you please describe your system setup (OS, Excel, .NET framework version, do you have admin rights on that machine, who and where did you install Palo, etc.)?
    Mit freundlichen Gruessen/ With kind Regards / Meilleures salutations

    Vladislav Malicevic
    VP Development & Support
    Jedox AG