Palo web and ssl not working

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Palo web and ssl not working

    Hi all,

    Aim:I want that palo suite is accessible via https.

    Scenario:
    -create certificate
    -I installed a clean palo suite release: 3.1.1.3115.
    -while installing: Would you like to access Palo Web over SSL ? [Y/n] Y
    - starting with startserver_ssl.sh
    - LogIn as admin via https
    - But opening a wss file example from jedox /chinook-Linux-i386/bin/chinook-bin crashes.
    A similar result is on that thread, but has nothing to do with HTTPS: jedox.com/community/palo-forum/thread.php?threadid=2479

    apache_error_ssl.log:

    Source Code

    1. [Mon Jul 05 13:30:10 2010] [error] ajp_read_header: ajp_ilink_receive failed [Mon Jul 05 13:30:10 2010] [error] (120006)APR does not understand this error code: proxy: read response failed from (null) (127.0.0.1)
    2. [Mon Jul 05 13:33:50 2010] [error] (111)Connection refused: proxy: AJP: attempt to connect to 127.0.0.1:8193 (127.0.0.1) failed
    3. [Mon Jul 05 13:33:50 2010] [error] ap_proxy_connect_backend disabling worker for (127.0.0.1) [Mon Jul 05 13:33:50 2010] [error] proxy: AJP: failed to make connection to backend: 127.0.0.1
    4. [Mon Jul 05 13:37:50 2010] [error] (111)Connection refused: proxy: AJP: attempt to connect to 127.0.0.1:8193 (127.0.0.1) failed


    Any ideas why it is not working. Even manual at section 2.3 is not helpful.

    Thanks for helping
    sivgin

    The post was edited 2 times, last by sivgin ().

  • Hi

    I had problems with https calls with my current palo.
    After that I installed a new (clean) palo version.
    LogIn as admin via https (login successfull).
    Opening filemanager also works, but opening any wss file (example from jedox MIS Cockpit) /chinook-Linux-i386/bin/chinook-bin crashes.
    With crashes I mean no chinook-bin process on my machine.

    thanks for helping
    sivgin