Jedox 5 SR4

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Jedox 5 SR4

    Dear Jedox users,
    As you may know, the OpenSSL project has recently announced security vulnerability in OpenSSL
    affecting versions 1.0.1 and 1.0.2 (CVE-2014-0160). Customers that are running Jedox 5.X and are
    using SSL could be affected by this issue. We have issued 5.0 SR4 to update used OpenSSL
    components to corrected 1.0.1g Version. Users using SSL in Jedox are urged to upgrade to a fixed version as soon as
    possible.
    For more information about this vulnerability, please visit:
    * OpenSSL’s official advisory: openssl.org/news/secadv_20140407.txt
    * The Heartbleed Bug: heartbleed.com/
    Version 4.X of Jedox were not affected by a Heartbleed vulnerability.

    Thank you,
    Jedox AG Development Team
    Mit freundlichen Gruessen/ With kind Regards / Meilleures salutations

    Vladislav Malicevic
    VP Development & Support
    Jedox AG