Failed to retrieve data / [S1C00]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Failed to retrieve data / [S1C00]

      I have defined a connection in the ETL server to a relational database via ODBC (nothing else is available atm). This works fine when I press the "test" button.
      I wanted to create an extract, type relational (on the same connection). I tried many different SQL Query from
      select * from tablename
      to more complex ones, but none works. I also tried a query which works when using microsoft excel (and the MS Query i guess).

      The error I get when I try to preview the data is:
      "Warning: Failed to retrieve data from source TestExtract : [S1C00]
      Der Treiber ist nicht arbeitsfähig" (that last part translates as "the driver is not capable" as far as i know).

      This seems to be an error for unsupported SQL syntax, but I don't see any error in my very simple query. Is there something concerning SQL I have to do while using palo?