JPalo Client 1.5 does not start

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • JPalo Client 1.5 does not start

      Hello,

      I just tried JPalo Client 1.5 beta.
      (Palo_Client_1.5.0.118-beta-2.2)
      After download,I getan error message in the configuration/????.log:
      !SESSION 2007-03-25 08:07:19.459 -----------------------------------------------
      eclipse.buildId=unknown
      java.version=1.6.0
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en
      Command-line arguments: -os win32 -ws win32 -arch x86

      !ENTRY org.eclipse.core.runtime 2007-03-25 08:07:19.962
      !MESSAGE Product com.tensegrity.palorcp.palorcp could not be found.

      !ENTRY org.eclipse.osgi 2007-03-25 08:07:19.966
      !MESSAGE Application error
      !STACK 1
      java.lang.RuntimeException: No application id has been found.
      at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:204)
      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:376)
      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:163)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
      at java.lang.reflect.Method.invoke(Method.java:597)
      at org.eclipse.core.launcher.Main.invokeFramework(Main.java:334)
      at org.eclipse.core.launcher.Main.basicRun(Main.java:278)
      at org.eclipse.core.launcher.Main.run(Main.java:973)
      at org.eclipse.core.launcher.Main.main(Main.java:948)

      Any idea?
      Thanks in advance for your help,
      kind regards,
      Alex

      The post was edited 1 time, last by AlexanderHauskrecht ().

    • RE: JPalo Client 1.5 does not start

      Hello AlexanderHausknecht,

      This forum is supported by two companies, Jedox and Tensegrity. While Jedox
      supports Palo, Tensegrity does support JPalo. - For JPalo help please post
      under Java API to get faster help on that topic.

      Regards,
      Stephanie
    • RE: JPalo Client 1.5 does not start

      Hi Alexander,

      thank you for pointing out that JPalo doesn't run under Window Vista. So until we do not know why, we have to say that Window Vista is currently not supported :(
      (but this will surely change in near future...)

      Regards,

      arnd