Number format in Excel Drill-through

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Number format in Excel Drill-through

    Hi everyone,

    I know that there are issues with the number formatting regarding a drill-through download from a jedox view (…rill-through-jedox-views/).

    I thought I might not have this problem using the drill-through option in Excel. Unfortunately even though it´d automatically save the drill-through file as a ".xlsx" numbers are not displayed correctly. I use the german Excel Version and get the numbers shown with a "." instead of a comma so I can´t calculate with the numbers.. Using the "search/replace" function won´t help in all cases because sometimes excel identifies a number as a date and transforms it automatically.. ;( ?(

    Is there any option I can avoid this?

    Thanks in advance for your help! :)