Hyperlinks:scrollbar=no

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hyperlinks:scrollbar=no

    Hello Jedox community,
    Has anyone successfuly implemented scrollbar=no in hyperlinks??? It seems not to work... ?(

    _____________________________________________________________________________
    knowledgebase.jedox.com/knowledgebase/function-hyperlink/

    Example with position and size information and additional information for the target browser window (address bar, menu bar, window resizable, scrollbars, status bar, toolbar, each with =[yes|no]):

    =HYPERLINK("/Default/Public Files/target.wss#_blank,top=200,left=200,width=300,height=300, location=yes,menubar=no,resizable=yes,scrollbars=yes,status=no,toolbar=no","My link","My tooltip")

    This additional information is only possible with the option #_blank and is only for the browser window (e.g. a Jedox Spreadsheet has always scroll bars).
  • Try it with a FrameSet instead of a .wss.
    Then it should work. I did the same workaround. The second wss-file in the Framset is just empty then.

    And instead of #_blank, consider using #_new for the reason given in your link
    after executing the function with this target, the same report cannot be opened within Jedox in some other context for the remainder of the current session.
  • So I created a blank.wss and combined it with my report.wss in a frameset. Then in the frameset I tried the hyperlink of my report.wss (it leads to another .wss, that is not in the frameset) both with #_blank and the #_new, but it still shows the scrollbars in the new window. :wacko:
    Am I doing something wrong? Maybe you can share your example?