ODBC Import does not work

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • ODBC Import does not work

    Hello,
    I have the Technical Release 1c of Palo and I tried to import data via ODBC, using a MySQL or MS-Access Database. However when trying to do so I get
    the following message

    "An unhandled exception has occurred in a component in your application. Click continue and application will ignore this error and attempt to continue.

    Object reference not set to an instance of an object"

    Can anybody help me with that?

    Thanks in advance!

    Nicolas
  • RE: ODBC Import does not work

    Hello,

    the first time the error occurs is when I select import from ODBC and then
    click the next button. A window pops up with the mentioned error message. I can ignore this by clicking "continue", I can now select a DNS, enter user data and specify the sql statement. But now as soon as I click on "next" it happends again, and this time it is not possible to click continue, well it is possible but it doesn't help pressing the button, it won't proceed.

    Any suggestions what the problem might be?

    Thanks

    Nicolas

    The post was edited 1 time, last by nmeseth ().

  • RE: ODBC Import does not work

    Nicolas

    this is a known issue which will be solved in the next version: Please make sure there is a system DSN (which you probably created for this case), and at least one user DSN. The latter need not correspond to the system dsn which you require for this import, a dummy will do.

    Let me know in case the problem persists!

    Holger
    Jedox QA