Palo cannot splash on some cells

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Palo cannot splash on some cells

    Hi!

    I need help.

    I am running palo 2.0 on Excel 2002 (XP).

    I have loaded dimension elements into Palo database.

    When I past view, and tried to splash at consolidation cells, it does not impact the base cells.
    This happens only on some cells.

    I have included the attached screenshots 13-16 for your reference.

    In screenshot13
    - I show the paste view results and the dimension heirarchy in Palo side by side.
    - Notice also the decimals in element "2 SUPERMARKET" is not the same as the palostyles.xls format which is 0.00.
    - When I type #0 in "2 SUPERMARKET", it responds with this view.
    - Notice, no impact on children cells.

    I have cleared the cube and spashed again no change.
    I have uninstalled Palo and reinstalled, no change.

    Has anyone experienced this problem before.

    Help!!!


    Herman
  • RE: Database corruption

    Hello Herman,

    If your database gets corrupted just remove the database which got
    affected after stopping the Palo server. Depending on the error occurred
    the database could get reconstructed, Palo server also provides mechanisms
    for that too. Always try to restart Palo server first.

    Regularly saving of the database via API (see also Server Browser)/
    Batchscript or manual and keeping a backup is highly recommended
    especially for fast changing databases.

    Regards,
    Stephanie